User talk:Daniel K

From ETWiki
Jump to: navigation, search

Hi Daniel

You might want to look into updating the MediaWiki software, since 1.14 is not supported anymore... Great website, thanks! theo 10:46, 19 October 2012 (UTC)

I guess I should upgrade. Maybe I'll try to this weekend. Thanks for the suggestion. Daniel K 04:21, 20 October 2012 (UTC)
Done! Upgraded to 1.19.2. Please kick the tires. Daniel K (talk) 04:02, 21 October 2012 (EDT)